summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMitch Garnaat <mitch@garnaat.com>2012-09-19 21:05:30 -0700
committerMitch Garnaat <mitch@garnaat.com>2012-09-19 21:05:30 -0700
commit9eb7863c8ddf2514ceb1314642da2e47328490ef (patch)
tree4880e42ad436430c385632cebf27a68ab229961d /setup.py
parent1371e06e5bf2b40f3ef0977f6f1991c6cdc48cb6 (diff)
parent0056700a30cc053cdae0378144ec32e1b75a8e68 (diff)
downloadboto-9eb7863c8ddf2514ceb1314642da2e47328490ef.tar.gz
Merge branch 'release-2.6.0'
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 41dc54f3..662c5e1a 100644
--- a/setup.py
+++ b/setup.py
@@ -50,7 +50,7 @@ setup(name = "boto",
"bin/list_instances", "bin/taskadmin", "bin/kill_instance",
"bin/bundle_image", "bin/pyami_sendmail", "bin/lss3",
"bin/cq", "bin/route53", "bin/s3multiput", "bin/cwutil",
- "bin/instance_events", "bin/asadmin"],
+ "bin/instance_events", "bin/asadmin", "bin/glacier"],
url = "https://github.com/boto/boto/",
packages = ["boto", "boto.sqs", "boto.s3", "boto.gs", "boto.file",
"boto.ec2", "boto.ec2.cloudwatch", "boto.ec2.autoscale",
@@ -64,7 +64,7 @@ setup(name = "boto",
"boto.fps", "boto.emr", "boto.emr", "boto.sns",
"boto.ecs", "boto.iam", "boto.route53", "boto.ses",
"boto.cloudformation", "boto.sts", "boto.dynamodb",
- "boto.swf", "boto.mws", "boto.cloudsearch"],
+ "boto.swf", "boto.mws", "boto.cloudsearch", "boto.glacier"],
package_data = {"boto.cacerts": ["cacerts.txt"]},
license = "MIT",
platforms = "Posix; MacOS X; Windows",