summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMitch Garnaat <mitch@garnaat.com>2012-02-01 07:36:17 -0800
committerMitch Garnaat <mitch@garnaat.com>2012-02-01 07:36:17 -0800
commite34453b64c91d424f0cd6117c348be5b2f931e4d (patch)
tree93ace796cbf170136b3c1de1e93c45f1d71bd6fa /setup.py
parentdf3afd6c569a1721b8ae20a9401fe7d7451630d6 (diff)
downloadboto-e34453b64c91d424f0cd6117c348be5b2f931e4d.tar.gz
Fixing setup.py and MANIFEST to make a clean release with setup.py sdist and bumping version number to avoid confusion.2.2.1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py17
1 files changed, 12 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index eec11217..e6ceddc7 100644
--- a/setup.py
+++ b/setup.py
@@ -50,15 +50,22 @@ setup(name = "boto",
"bin/list_instances", "bin/taskadmin", "bin/kill_instance",
"bin/bundle_image", "bin/pyami_sendmail", "bin/lss3",
"bin/cq", "bin/route53", "bin/s3multiput", "bin/cwutil",
- "bin/instance_events"],
+ "bin/instance_events", "bin/asadmin"],
url = "http://code.google.com/p/boto/",
packages = ["boto", "boto.sqs", "boto.s3", "boto.gs", "boto.file",
"boto.ec2", "boto.ec2.cloudwatch", "boto.ec2.autoscale",
"boto.ec2.elb", "boto.sdb", "boto.cacerts",
- "boto.sdb.db", "boto.sdb.db.manager", "boto.mturk",
- "boto.pyami", "boto.mashups", "boto.contrib", "boto.manage",
- "boto.services", "boto.cloudfront", "boto.roboto",
- "boto.rds", "boto.vpc", "boto.fps", "boto.emr", "boto.sns",
+ "boto.sdb.db", "boto.sdb.db.manager",
+ "boto.mturk", "boto.mturk.test", "boto.pyami",
+ "boto.pyami.installers", "boto.pyami.installers.ubuntu",
+ "boto.mashups", "boto.contrib", "boto.manage",
+ "tests", "tests.autoscale", "tests.cloudfront",
+ "tests.devpay", "tests.db", "tests.dynamodb",
+ "tests.ec2", "tests.ec2.cloudwatch", "tests.ec2.elb",
+ "tests.s3", "tests.sdb", "tests.sqs", "tests.sts",
+ "tests.utils", "boto.services", "boto.cloudfront",
+ "boto.roboto", "boto.rds", "boto.vpc", "boto.fps",
+ "boto.fps.test", "boto.emr", "boto.emr.tests", "boto.sns",
"boto.ecs", "boto.iam", "boto.route53", "boto.ses",
"boto.cloudformation", "boto.sts", "boto.dynamodb"],
package_data = {"boto.cacerts": ["cacerts.txt"]},