summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMarcel Hellkamp <marc@gsites.de>2009-07-09 18:30:14 +0200
committerMarcel Hellkamp <marc@gsites.de>2009-07-09 18:31:46 +0200
commit808e44165f50b8852f53e903a256eae6d933cee1 (patch)
treeeb72c4d317a1984e5de860255cb33c5b20921d44 /setup.py
parent4f57afa5b192d28ec4ace88026a25337d246d2a0 (diff)
downloadbottle-808e44165f50b8852f53e903a256eae6d933cee1.tar.gz
Changed package description in setup.py and added MANIFEST to .gitignore
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 828001b..7de1938 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,8 @@ import bottle
setup(name='bottle',
version='%s.%s.%s' % bottle.__version__,
- description='WSGI micro web framework + templates',
+ description='Fast and simple WSGI-framework for small web-applications.',
+ long_description='Bottle is a fast and simple mirco-framework for small web-applications. It offers request dispatching (Routes) with url parameter support, Templates, key/value Databases, a build-in HTTP Server and adapters for many third party WSGI/HTTP-server and template engines. All in a single file and with no dependencies other than the Python Standard Library.',
author='Marcel Hellkamp',
author_email='marc@gsites.de',
url='http://github.com/defnull/bottle',