summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorAlexander Larsson <alexl@redhat.com>2016-02-17 11:54:21 +0100
committerAlexander Larsson <alexl@redhat.com>2016-02-17 11:54:21 +0100
commit92712d8cd5aec835e049acc4b6479e5699ca77a9 (patch)
treeb3ffe5df3bbbcbf9775f28e3430a9f81b0de0481 /Makefile.am
parente9bb28d60d704a5a3246a44886398e578e13e567 (diff)
downloadbubblewrap-92712d8cd5aec835e049acc4b6479e5699ca77a9.tar.gz
Rename to bubblewrap
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile.am b/Makefile.am
index 6b8ec98..6d2c442 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -4,10 +4,10 @@ ACLOCAL_AMFLAGS = -I m4 ${ACLOCAL_FLAGS}
AM_CPPFLAGS = -DDATADIR='"$(datadir)"' -DLIBEXECDIR='"$(libexecdir)"'
AM_CFLAGS = $(WARN_CFLAGS)
-bin_PROGRAMS = build-root
+bin_PROGRAMS = bubblewrap
-build_root_SOURCES = \
- build-root.c \
+bubblewrap_SOURCES = \
+ bubblewrap.c \
bind-mount.h \
bind-mount.c \
network.h \
@@ -16,5 +16,5 @@ build_root_SOURCES = \
utils.c \
$(NULL)
-build_root_CFLAGS = $(AM_CFLAGS)
-build_root_LDFLAGS =
+bubblewrap_CFLAGS = $(AM_CFLAGS)
+bubblewrap_LDFLAGS =