summaryrefslogtreecommitdiff
path: root/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tests/meson.build')
-rw-r--r--tests/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/meson.build b/tests/meson.build
index aabd1e0..8221a39 100644
--- a/tests/meson.build
+++ b/tests/meson.build
@@ -23,8 +23,8 @@ test_scripts = [
test_env = environment()
test_env.set('BWRAP', bwrap.full_path())
-test_env.set('G_TEST_BUILDDIR', meson.current_build_dir())
-test_env.set('G_TEST_SRCDIR', meson.current_source_dir())
+test_env.set('G_TEST_BUILDDIR', meson.current_build_dir() / '..')
+test_env.set('G_TEST_SRCDIR', meson.current_source_dir() / '..')
foreach pair : test_programs
name = pair[0]