summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorejcoumans <ejcoumans@08e121b0-ae19-0410-a57b-3be3395fd4fd>2006-09-25 08:58:57 +0000
committerejcoumans <ejcoumans@08e121b0-ae19-0410-a57b-3be3395fd4fd>2006-09-25 08:58:57 +0000
commit0e04cfc8064bf1ccf80fdbd3920f2a9b1981a202 (patch)
tree612f79d3b457fd2ebe8a6b5472b173045a5e8fb5 /CMakeLists.txt
parent86f5b096231a07f77efd327968a78a4f0cb851ca (diff)
downloadbullet3-0e04cfc8064bf1ccf80fdbd3920f2a9b1981a202.tar.gz
First stage in refactoring Bullet: moved Bullet Collision and Dynamics and LinearMath into src folder, and all files in Collision Detection and Dynamics have bt prefix.
Made all buildsystems to work again (jam, msvc, cmake)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 937b5eecc..d300ed082 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,3 +1,3 @@
PROJECT(BULLET_PHYSICS)
-SUBDIRS(LinearMath Bullet BulletDynamics Demos Extras)
+SUBDIRS(src Demos Extras)