summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorAdrian Johnson <ajohnson@redneon.com>2023-01-31 06:36:56 +1030
committerAdrian Johnson <ajohnson@redneon.com>2023-01-31 06:54:32 +1030
commit15855876685f01af828c29ca2a1608eb06de2a89 (patch)
tree155faa3b3e7b73b2a1d752daca6eb42c56d6f9a7 /meson.build
parent47a932bffc16323b58e3c8f9bc3fe0d821838a84 (diff)
downloadcairo-15855876685f01af828c29ca2a1608eb06de2a89.tar.gz
dwrite: create C++ dwrite header
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 34679304e..12512d115 100644
--- a/meson.build
+++ b/meson.build
@@ -530,7 +530,7 @@ if host_machine.system() == 'windows'
if d2d_dep.found() and dwrite_dep.found() and d2d_header and dwrite_header and wincodec_dep.found() and wincodec_header
feature_conf.set('CAIRO_HAS_DWRITE_FONT', 1)
built_features += [{
- 'name': 'cairo-win32-dwrite-font',
+ 'name': 'cairo-dwrite-font',
'description': 'Microsoft Windows DWrite font backend',
'deps': [dwrite_dep, d2d_dep, wincodec_dep],
}]