summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorluz paz <luzpaz@github.com>2022-03-28 16:43:03 -0400
committerluz paz <luzpaz@github.com>2022-03-28 16:43:03 -0400
commit25d588e6c02ff9c540ccd107c835881ca113c497 (patch)
tree2809811f04206b7b08649d817833db5c04ae4f31 /meson.build
parent4931e44f23059fd7dc1a2ab2c6c5f2eedf651eb5 (diff)
downloadcairo-25d588e6c02ff9c540ccd107c835881ca113c497.tar.gz
Fix typos in doxygen and source comments
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index d7dd9b428..8c07f02e9 100644
--- a/meson.build
+++ b/meson.build
@@ -366,7 +366,7 @@ if x11_dep.found() and xext_dep.found()
prop = meson.get_external_property('ipc_rmid_deferred_release', 'auto')
# We don't know the type of prop (bool, string) but need to differentiate
# between a set value (bool) or the fallback value (string), so convert to
- # a string and chec the string value.
+ # a string and check the string value.
prop_str = '@0@'.format(prop)
if prop_str in ['true', 'false']
ipc_rmid_deferred_release = (prop_str == 'true')