summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorNirbheek Chauhan <nirbheek@centricular.com>2020-11-10 16:18:50 +0530
committerNirbheek Chauhan <nirbheek@centricular.com>2020-11-10 16:18:50 +0530
commitab7b45feb701032c73ef0c190d963ee3ff76a815 (patch)
treefa53c04dfb80835d8a3502c057189aec1833ffdd /meson.build
parented98414686ede45a4f2302b4521dece51acdb785 (diff)
downloadcairo-ab7b45feb701032c73ef0c190d963ee3ff76a815.tar.gz
meson: Fix libpng fallback dependency variable
The libpng subproject dependency variable name was wrong. It's libpng_dep: https://github.com/mesonbuild/libpng/blob/1.6.37/meson.build#L110
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 111edd099..b159b4071 100644
--- a/meson.build
+++ b/meson.build
@@ -154,7 +154,7 @@ endif
png_dep = dependency('libpng',
required: get_option('png'),
- fallback: ['libpng', 'png_dep']
+ fallback: ['libpng', 'libpng_dep']
)
if png_dep.found()
feature_conf.set('CAIRO_HAS_SVG_SURFACE', 1)