summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorLuca Bacci <luca.bacci982@gmail.com>2022-07-06 12:05:00 +0200
committerLuca Bacci <luca.bacci982@gmail.com>2022-07-06 12:05:00 +0200
commitc479479b69cf2d7d9c2fb2710430432e4d84ae91 (patch)
treef04ad06418e3f2373ee2472cea588cc8a4efb326 /meson.build
parentff08edfcc62fef78d9948b3edbb2672a77f7fbd1 (diff)
downloadcairo-c479479b69cf2d7d9c2fb2710430432e4d84ae91.tar.gz
Meson: use an array to provide multiple arguments
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 1080c6614..130ca251f 100644
--- a/meson.build
+++ b/meson.build
@@ -69,7 +69,7 @@ if cc.get_id() != 'msvc'
]
if get_option('optimization') in ['1', '2', '3']
- cflags += '-Wp,-D_FORTIFY_SOURCE=2 -Wl,-lssp'
+ cflags += ['-Wp,-D_FORTIFY_SOURCE=2', '-Wl,-lssp']
endif
supported_cflags = cc.get_supported_arguments(cflags)