summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 6236d743b..3c261d0ff 100644
--- a/meson.build
+++ b/meson.build
@@ -1,5 +1,5 @@
project('cairo', 'c', 'cpp',
- meson_version: '>= 0.54.0',
+ meson_version: '>= 0.56.0',
version: run_command(find_program('version.py'), check: true).stdout().strip(),
default_options: ['warning_level=2'],
)
@@ -964,7 +964,7 @@ subdir('src')
if feature_conf.get('CAIRO_HAS_PNG_FUNCTIONS', 0) == 1
subdir('boilerplate')
else
- cairoboilerplate_dep = dependency()
+ cairoboilerplate_dep = dependency('', required: false)
endif
subdir('util')