summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorIonut Biru <ibiru@archlinux.org>2011-09-04 13:32:15 +0000
committerEitan Isaacson <eitan@monotonous.org>2011-09-05 10:30:55 -0700
commit54ee200626ca8661b4fa6b1e25b4be37ac291fbc (patch)
treedc60a69f56fc74b0811c366a37dee482554fd493 /configure.ac
parent4843c9529d0db19d19593b0bc57e29c96657efd2 (diff)
downloadcaribou-54ee200626ca8661b4fa6b1e25b4be37ac291fbc.tar.gz
Require pygobject-3.0
Support for pygobject-3.0 was added in 1857bd953 Signed-off-by: Ionut Biru <ibiru@archlinux.org> https://bugzilla.gnome.org/show_bug.cgi?id=658175
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 948a93d..73c30c0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -23,13 +23,13 @@ dnl == check for python ==
AM_PATH_PYTHON(2.4)
dnl == Library dependencies ==
-PYGOBJECT_REQUIRED=2.27.92
+PYGOBJECT_REQUIRED=2.90.3
GTK_REQUIRED=3.0.0
CLUTTER_REQUIRED=1.5.11
GDK_REQUIRED=3.0.0
PKG_CHECK_MODULES(CARIBOU, [
- pygobject-2.0 >= $PYGOBJECT_REQUIRED,
+ pygobject-3.0 >= $PYGOBJECT_REQUIRED,
gtk+-3.0 >= $GTK_REQUIRED,
clutter-1.0 >= $CLUTTER_REQUIRED
])