summaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
authorEitan Isaacson <eitan@monotonous.org>2011-04-24 16:57:28 -0700
committerEitan Isaacson <eitan@monotonous.org>2011-05-02 10:21:08 -0700
commite1ae6ee91507a47cbe2fe537f3107c17390bc0e2 (patch)
tree04ea360d747c6e489e50c9649fe33cd6723f83a8 /data/Makefile.am
parentf195b7aafa878568e7aae8ccc27e3716ae7c21cc (diff)
downloadcaribou-e1ae6ee91507a47cbe2fe537f3107c17390bc0e2.tar.gz
Major re-work of Python modules:
* Created Antler to use new keyboard model via PyGI * Rearanged settings to accomodate view/model seperation. * Created in preferences executable, it will be a standalone generic caribou settings UI where we will eventually get the important stuff in GNOME's control panel. * DBusified the UI.
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
index 98da3b2..745443b 100644
--- a/data/Makefile.am
+++ b/data/Makefile.am
@@ -17,8 +17,8 @@ autostart_DATA = $(autostart_in_files:.desktop.in=.desktop)
EXTRA_DIST = $(desktop_in_files) $(autostart_in_files)
-org.gnome.caribou.gschema.xml.in: $(top_srcdir)/caribou/common/settings.py
- PYTHONPATH=${PYTHONPATH}:$(top_srcdir) $(PYTHON) $< > $@
+org.gnome.caribou.gschema.xml.in: $(top_srcdir)/tools/make_schema.py
+ $< org.gnome.caribou
CLEANFILES = $(desktop_DATA) \
$(autostart_DATA) \