summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoel Rosdahl <joel@rosdahl.net>2020-10-30 10:28:11 +0100
committerJoel Rosdahl <joel@rosdahl.net>2020-10-30 10:28:11 +0100
commit05d2051c445dda5844d27a7c340e1aa8d4b2901f (patch)
tree4a1c18321e457da6b5b99b040967189458e8601b /CMakeLists.txt
parent294ff2face26448afa68e3ef7b68bf4898d6dc77 (diff)
downloadccache-05d2051c445dda5844d27a7c340e1aa8d4b2901f.tar.gz
Clean up CMakeLists.txt
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3d9e9915..e756c578 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,8 +43,8 @@ if((CMAKE_CXX_COMPILER_ID STREQUAL "Clang" AND CMAKE_CXX_COMPILER_VERSION VERSIO
"The compiler you are using is rather old.\n"
"If anything goes wrong you might be better off with one listed here:"
" https://ccache.dev/platform-compiler-language-support.html")
-
- # Warnings of those old compilers are probably useless anyway.
+
+ # Warnings from old compilers are probably useless anyway.
option(WARNINGS_AS_ERRORS "Treat compiler warnings as errors" FALSE)
endif()