summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJoel Rosdahl <joel@rosdahl.net>2022-03-26 10:28:44 +0100
committerJoel Rosdahl <joel@rosdahl.net>2022-03-26 10:28:44 +0100
commitf33f654f90b7cd251c09c5b8a7c2cd5ab1d7c830 (patch)
tree1b34b3d2d10614a4262b3bf381ecee7d6a5b5101 /CMakeLists.txt
parente026c78674f977a9b351ceb0b49543a8f2d910d4 (diff)
downloadccache-f33f654f90b7cd251c09c5b8a7c2cd5ab1d7c830.tar.gz
fix: Prefer CMake find module for hiredis package
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5dc88dea..f5cb252a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -101,7 +101,7 @@ find_package(zstd 1.1.2 MODULE REQUIRED)
option(REDIS_STORAGE_BACKEND "Enable Redis secondary storage" ON)
if(REDIS_STORAGE_BACKEND)
option(HIREDIS_FROM_INTERNET "Download and use libhiredis from the Internet" ${HIREDIS_FROM_INTERNET_DEFAULT})
- find_package(hiredis 0.13.3 REQUIRED)
+ find_package(hiredis 0.13.3 MODULE REQUIRED)
endif()
#