summaryrefslogtreecommitdiff
path: root/unittest/CMakeLists.txt
diff options
context:
space:
mode:
authorJoel Rosdahl <joel@rosdahl.net>2022-10-15 20:26:18 +0200
committerJoel Rosdahl <joel@rosdahl.net>2022-10-16 10:50:09 +0200
commit552d736e12931f1c9e286c8495a4687457921ba8 (patch)
tree6f9a088cf8ebbea98ee7090e92bef1b86aa84556 /unittest/CMakeLists.txt
parent4ad17e899ddb30a1591829c365c4e7e3b17a5943 (diff)
downloadccache-552d736e12931f1c9e286c8495a4687457921ba8.tar.gz
refactor: Rename ShowIncludesParser to MsvcShowIncludesOutput
I think that this is more in line with what the namespace represents. I also renamed ShowIncludesParser::tokenize to MsvcShowIncludesOutput::get_includes since it's not returning generic tokens but specifically includes files.
Diffstat (limited to 'unittest/CMakeLists.txt')
-rw-r--r--unittest/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/unittest/CMakeLists.txt b/unittest/CMakeLists.txt
index e0ec8b32..d6e57da3 100644
--- a/unittest/CMakeLists.txt
+++ b/unittest/CMakeLists.txt
@@ -13,7 +13,7 @@ set(
test_ccache.cpp
test_compopt.cpp
test_compression_types.cpp
- test_core_ShowIncludesParser.cpp
+ test_core_MsvcShowIncludesOutput.cpp
test_core_Statistics.cpp
test_core_StatisticsCounters.cpp
test_core_StatsLog.cpp