summaryrefslogtreecommitdiff
path: root/unittest/CMakeLists.txt
diff options
context:
space:
mode:
authorJoel Rosdahl <joel@rosdahl.net>2023-03-05 12:17:31 +0100
committerJoel Rosdahl <joel@rosdahl.net>2023-03-05 21:42:12 +0100
commitaff0f0f4ce70394d8aa3e3ce0b6521e41a4befcc (patch)
tree7afc07b2de0fe1c31c3f1fc420539a260323132f /unittest/CMakeLists.txt
parentf7630ae3001a5d97c7ee5f65776caed44b38b863 (diff)
downloadccache-aff0f0f4ce70394d8aa3e3ce0b6521e41a4befcc.tar.gz
enhance: Add util::BitSet
Diffstat (limited to 'unittest/CMakeLists.txt')
-rw-r--r--unittest/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/unittest/CMakeLists.txt b/unittest/CMakeLists.txt
index b129d59b..2a3edf0d 100644
--- a/unittest/CMakeLists.txt
+++ b/unittest/CMakeLists.txt
@@ -20,6 +20,7 @@ set(
test_hashutil.cpp
test_storage_local_StatsFile.cpp
test_storage_local_util.cpp
+ test_util_BitSet.cpp
test_util_Bytes.cpp
test_util_Duration.cpp
test_util_LockFile.cpp