summaryrefslogtreecommitdiff
path: root/doc/example/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/example/tests/Makefile.am')
-rw-r--r--doc/example/tests/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/doc/example/tests/Makefile.am b/doc/example/tests/Makefile.am
new file mode 100644
index 0000000..729a610
--- /dev/null
+++ b/doc/example/tests/Makefile.am
@@ -0,0 +1,7 @@
+## Process this file with automake to produce Makefile.in
+
+TESTS = check_money
+check_PROGRAMS = check_money
+check_money_SOURCES = check_money.c $(top_builddir)/src/money.h
+check_money_CFLAGS = @CHECK_CFLAGS@
+check_money_LDADD = $(top_builddir)/src/libmoney.la @CHECK_LIBS@