summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2018-09-02 09:42:47 -0400
committerJason R. Coombs <jaraco@jaraco.com>2018-09-02 09:42:47 -0400
commitd8213f2eb57c713bd675a1a82a43896e0308f3aa (patch)
tree6e13944e69f8dd9f171e88b6f9c8103f0309d560 /setup.py
parent919637b0897284b76ed8165179ab37fe17fee58b (diff)
downloadcherrypy-git-d8213f2eb57c713bd675a1a82a43896e0308f3aa.tar.gz
Remove reliance on six
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8a6b05b3..a4478b81 100755
--- a/setup.py
+++ b/setup.py
@@ -58,7 +58,6 @@ params = dict(
entry_points={'console_scripts': ['cherryd = cherrypy.__main__:run']},
include_package_data=True,
install_requires=[
- 'six>=1.11.0',
'cheroot>=6.2.4',
'portend>=2.1.1',
'more_itertools',