summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c0776d72..a3ebd20a 100755
--- a/setup.py
+++ b/setup.py
@@ -89,7 +89,7 @@ params = dict(
'requests_toolbelt',
],
'testing:sys_platform != "win32"': [
- 'pytest-services[memcached]',
+ 'pytest-services',
],
# Enables memcached session support via `cherrypy[memcached_session]`:
'memcached_session': ['python-memcached>=1.58'],