summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 547ca1dcc..03138331c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1180,8 +1180,10 @@ AC_CONFIG_COMMANDS([gjavah], [chmod 755 tools/gjavah])
if test "x${COMPILE_GJDOC}" = xyes
then
-AC_CONFIG_FILES([tools/gjdoc])
+CLASSPATH_COND_IF([CREATE_WRAPPERS], [test "x${COMPILE_WRAPPERS}" = xyes], [],
+[AC_CONFIG_FILES([tools/gjdoc])
AC_CONFIG_COMMANDS([gjdoc], [chmod 755 tools/gjdoc])
+])
fi
AC_CONFIG_COMMANDS([gen-classlist],[chmod 755 lib/gen-classlist.sh])