summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJoshua Harlow <harlowja@gmail.com>2016-05-11 14:18:02 -0700
committerJoshua Harlow <harlowja@gmail.com>2016-05-11 14:18:02 -0700
commit26ea813d293467921ab6b1e32abd2ab8fcefa3bd (patch)
treebd641e5867bdd96effa33d62e5c200b5dd7e6331 /setup.py
parent67e506a50dae2b0c1a806f482670b864e84809ae (diff)
downloadcloud-init-git-26ea813d293467921ab6b1e32abd2ab8fcefa3bd.tar.gz
Fix py26 for rhel (and older versions of python)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f86727b2..6b4fc031 100755
--- a/setup.py
+++ b/setup.py
@@ -197,7 +197,6 @@ requirements = read_requires()
if sys.version_info < (3,):
requirements.append('cheetah')
-
setuptools.setup(
name='cloud-init',
version=get_version(),