summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorScott Moser <smoser@ubuntu.com>2015-01-06 12:02:38 -0500
committerScott Moser <smoser@ubuntu.com>2015-01-06 12:02:38 -0500
commit38c851e58e09c5574661ef4b2d2e66f6e38063d1 (patch)
treed136c739ba324802e90b7afede5429254e519475 /setup.py
parentfa5ce8c40621c78e61c7d9bd073903101f7d6a5e (diff)
downloadcloud-init-git-38c851e58e09c5574661ef4b2d2e66f6e38063d1.tar.gz
tools/run-pep8: remove leading ',' fed to --ignore
--ignore was being called with ',E121,E...' rather than 'E121,E...'. that resulted in odd behavior, missing the pep8 errors that are fixed here.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index ab72ec18..25f09e58 100755
--- a/setup.py
+++ b/setup.py
@@ -164,7 +164,7 @@ else:
(USR + '/share/doc/cloud-init', [f for f in glob('doc/*') if is_f(f)]),
(USR + '/share/doc/cloud-init/examples',
[f for f in glob('doc/examples/*') if is_f(f)]),
- (USR + '/share/doc/cloud-init/examples/seed',
+ (USR + '/share/doc/cloud-init/examples/seed',
[f for f in glob('doc/examples/seed/*') if is_f(f)]),
]
# Use a subclass for install that handles