summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorScott Moser <smoser@ubuntu.com>2014-08-26 15:53:41 -0400
committerScott Moser <smoser@ubuntu.com>2014-08-26 15:53:41 -0400
commit5fb6482692cfffba5ba45102858b14ba3acc5bc7 (patch)
treee5e02188cf3eea77658cc4d237d06a24e7781c9e /setup.py
parent2e6aa38e0986ee67f5e93cd6bb7b32c52f8207e6 (diff)
downloadcloud-init-git-5fb6482692cfffba5ba45102858b14ba3acc5bc7.tar.gz
further remove evidence of pylint.
This just removes comments '# pylint:' things and other code remnents of pylint.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 556103b9..2fb191c0 100755
--- a/setup.py
+++ b/setup.py
@@ -46,7 +46,7 @@ def tiny_p(cmd, capture=True):
sp = subprocess.Popen(cmd, stdout=stdout,
stderr=stderr, stdin=None)
(out, err) = sp.communicate()
- ret = sp.returncode # pylint: disable=E1101
+ ret = sp.returncode
if ret not in [0]:
raise RuntimeError("Failed running %s [rc=%s] (%s, %s)"
% (cmd, ret, out, err))