diff options
author | Scott Moser <smoser@ubuntu.com> | 2014-07-24 09:06:16 -0400 |
---|---|---|
committer | Scott Moser <smoser@ubuntu.com> | 2014-07-24 09:06:16 -0400 |
commit | d6b77380f9e0a3d083300c6168c71466068094cf (patch) | |
tree | 8e378bded7b52928843752347d0518c6d124b8e1 /setup.py | |
parent | 97590a239dfb49d4dff216058a83852a635fd3f6 (diff) | |
download | cloud-init-git-d6b77380f9e0a3d083300c6168c71466068094cf.tar.gz |
pep8 fixes (2 unrelated to this mp)
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 2 |
1 files changed, 2 insertions, 0 deletions
@@ -35,6 +35,7 @@ import subprocess def is_f(p): return os.path.isfile(p) + def tiny_p(cmd, capture=True): # Darn python 2.6 doesn't have check_output (argggg) stdout = subprocess.PIPE @@ -51,6 +52,7 @@ def tiny_p(cmd, capture=True): % (cmd, ret, out, err)) return (out, err) + def systemd_unitdir(): cmd = ['pkg-config', '--variable=systemdsystemunitdir', 'systemd'] try: |