summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-02-01 09:28:20 -0500
committerBill Hoffman <bill.hoffman@kitware.com>2002-02-01 09:28:20 -0500
commit1bde29e9bd02a70ec41848ca7a6337982fc6bcfb (patch)
tree7e0d8ee1864afe1ad98a6f0d4ce91f975c206096 /CMakeLists.txt
parentb1090a0600272ea5d43a3bffc57c44a8dc2d531b (diff)
downloadcmake-1bde29e9bd02a70ec41848ca7a6337982fc6bcfb.tar.gz
use CMake_SOURCE and not CMAKE_ROOT
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d5e9fed32a..3b14411543 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3,7 +3,7 @@ PROJECT(CMake)
SUBDIRS(Source Modules Templates Utilities)
# Include the standard Dart testing module
-INCLUDE (${CMAKE_ROOT}/Modules/Dart.cmake)
+INCLUDE (${CMake_SOURCE_DIR}/Modules/Dart.cmake)
INCLUDE (${CMAKE_BINARY_DIR}/Source/InitialConfigureFlags.cmake OPTIONAL)
IF(CMAKE_CONFIGURE_INSTALL_PREFIX)
SET(CMAKE_INSTALL_PREFIX ${CMAKE_CONFIGURE_INSTALL_PREFIX} )