summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Turbov <i.zaufi@gmail.com>2022-08-21 08:40:40 +0400
committerBrad King <brad.king@kitware.com>2022-09-22 09:24:49 -0400
commit20b9808f90329d0d05d8fe837cea86b4ee194272 (patch)
tree9da99545b096cc377eae6dd81f6b51b74074e44f /CMakeLists.txt
parent35ad2c6e5f232b2446ce11165e2076a8b0e7ce69 (diff)
downloadcmake-20b9808f90329d0d05d8fe837cea86b4ee194272.tar.gz
Build: Use `cmstd` target instead of variable `CMAKE_STD_LIBRARY`
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a50e222396..4179ce5b9d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -407,7 +407,6 @@ macro(CMAKE_BUILD_UTILITIES)
#---------------------------------------------------------------------
# Build CMake std library for CMake and CTest.
- set(CMAKE_STD_LIBRARY cmstd)
add_subdirectory(Utilities/std)
CMAKE_SET_TARGET_FOLDER(cmstd "Utilities/std")