summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2023-02-01 14:38:23 -0500
committerBrad King <brad.king@kitware.com>2023-02-01 17:01:38 -0500
commit220fa1d92b857b309fe2eed2f17be7f33f8a7ba4 (patch)
treecc0775be886c5f62cc10ee1e4914a25db5835bf7 /CMakeLists.txt
parent4feea27761f2580bf2ceacbc84ae28ff819f05cc (diff)
downloadcmake-220fa1d92b857b309fe2eed2f17be7f33f8a7ba4.tar.gz
Configure CMake itself with policies through CMake 3.25
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d11b4cd493..ce113110a6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# Distributed under the OSI-approved BSD 3-Clause License. See accompanying
# file Copyright.txt or https://cmake.org/licensing for details.
-cmake_minimum_required(VERSION 3.13...3.24 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.13...3.25 FATAL_ERROR)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_C ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideC.cmake)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_CXX ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideCXX.cmake)