summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2021-06-30 09:42:46 -0400
committerBrad King <brad.king@kitware.com>2021-06-30 10:13:56 -0400
commit2c209097b9c29aae4ed2bd414e5c48fe6f4e148e (patch)
tree5921d094bbebf43977f28a9da2d13559e17e180e /CMakeLists.txt
parent83a3db56317bf0ef3b41c4fc437a6a31d36c8b73 (diff)
downloadcmake-2c209097b9c29aae4ed2bd414e5c48fe6f4e148e.tar.gz
Configure CMake itself with policies through CMake 3.20
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6016cd654d..1261eb053b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# Distributed under the OSI-approved BSD 3-Clause License. See accompanying
# file Copyright.txt or https://cmake.org/licensing for details.
-cmake_minimum_required(VERSION 3.1...3.19 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.1...3.20 FATAL_ERROR)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_C ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideC.cmake)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_CXX ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideCXX.cmake)
project(CMake)