summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2021-10-08 10:19:43 -0400
committerBrad King <brad.king@kitware.com>2021-10-08 12:17:04 -0400
commit40ade51cc8eb1b1567b43810a9dd7c592c4c6d2e (patch)
tree105b45a1eb9a6f6926f6cd0471191666031840bc /CMakeLists.txt
parentb3248c083f17ee95d4fd0c0397e163a01b096e44 (diff)
downloadcmake-40ade51cc8eb1b1567b43810a9dd7c592c4c6d2e.tar.gz
Configure CMake itself with policies through CMake 3.21
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fdfe456aa9..a0eae59d85 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# Distributed under the OSI-approved BSD 3-Clause License. See accompanying
# file Copyright.txt or https://cmake.org/licensing for details.
-cmake_minimum_required(VERSION 3.1...3.20 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.1...3.21 FATAL_ERROR)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_C ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideC.cmake)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_CXX ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideCXX.cmake)
project(CMake)