summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2018-10-23 14:19:57 +0000
committerKitware Robot <kwrobot@kitware.com>2018-10-23 10:20:56 -0400
commit5112a76a175f9be8faf55d64f520977ba5d838b6 (patch)
treebf576c76add72d215aabdcf4cec690e4f064af53 /CMakeLists.txt
parent887ba2dc5ff2668542f43a1fb2d8a6e7cc2ef105 (diff)
parent031002456381245f88f64b0826798b1e249e8e39 (diff)
downloadcmake-5112a76a175f9be8faf55d64f520977ba5d838b6.tar.gz
Merge topic 'update-curl'
0310024563 curl: Update build within CMake to account for 7.61 changes b9d1107790 curl: Backport to work with CMake 3.1 again e9e8dcee6b Merge branch 'upstream-curl' into update-curl 18812a9c3d curl 2018-09-04 (432eb5f5) ded211ae46 curl: Update script to get curl 7.61.1 Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !2509
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ee987d0f6e..c35bc2e4e3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -410,7 +410,6 @@ macro (CMAKE_BUILD_UTILITIES)
set(CURL_SPECIAL_ZLIB_H ${CMAKE_ZLIB_HEADER})
set(CURL_SPECIAL_LIBZ_INCLUDES ${CMAKE_ZLIB_INCLUDES})
set(CURL_SPECIAL_LIBZ ${CMAKE_ZLIB_LIBRARIES})
- add_definitions(-DCURL_STATICLIB)
set(CMAKE_CURL_INCLUDES)
set(CMAKE_CURL_LIBRARIES cmcurl)
if(CMAKE_TESTS_CDASH_SERVER)