summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2018-09-26 09:55:09 -0400
committerBrad King <brad.king@kitware.com>2018-09-26 09:55:09 -0400
commit6744e449702a3f26991af213d06cd94f7882c63f (patch)
tree460b2bfe6d3169783d8d8bb9dd57e0d29c22c9ac /CMakeLists.txt
parent6a4b1006f9561ea126073329216c4815ca731c31 (diff)
downloadcmake-6744e449702a3f26991af213d06cd94f7882c63f.tar.gz
Update CMake pre-cached values for libarchive 3.3.3
The ENABLE_LZ4 option was added.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 7f16e798af..e88e925a09 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -513,6 +513,7 @@ macro (CMAKE_BUILD_UTILITIES)
set(ENABLE_NETTLE OFF CACHE INTERNAL "Enable use of Nettle")
set(ENABLE_OPENSSL ${CMAKE_USE_OPENSSL} CACHE INTERNAL "Enable use of OpenSSL")
set(ENABLE_LZMA ON CACHE INTERNAL "Enable the use of the system LZMA library if found")
+ set(ENABLE_LZ4 OFF CACHE INTERNAL "Enable the use of the system LZ4 library if found")
set(ENABLE_LZO OFF CACHE INTERNAL "Enable the use of the system LZO library if found")
set(ENABLE_ZLIB ON CACHE INTERNAL "Enable the use of the system ZLIB library if found")
set(ENABLE_BZip2 ON CACHE INTERNAL "Enable the use of the system BZip2 library if found")