summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarvin Schmidt <marv@exherbo.org>2019-08-25 23:12:36 +0200
committerBrad King <brad.king@kitware.com>2019-08-26 09:47:24 -0400
commit752fa8be9d410907e1ecb80a6a21daacd1a666f9 (patch)
tree704a8c98f790e23c9555ac64cfe2cf5b9de407d7 /CMakeLists.txt
parent40bbe50e23c06232ccf1c49589dde5dd84e1ac31 (diff)
downloadcmake-752fa8be9d410907e1ecb80a6a21daacd1a666f9.tar.gz
libarchive: We now require at least version 3.3.3
It's the first version including Zstandard support.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 51a1d8bc0a..e60b6c568d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -511,7 +511,7 @@ macro (CMAKE_BUILD_UTILITIES)
#---------------------------------------------------------------------
# Build or use system libarchive for CMake and CTest.
if(CMAKE_USE_SYSTEM_LIBARCHIVE)
- find_package(LibArchive 3.1.0)
+ find_package(LibArchive 3.3.3)
if(NOT LibArchive_FOUND)
message(FATAL_ERROR "CMAKE_USE_SYSTEM_LIBARCHIVE is ON but LibArchive is not found!")
endif()