summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2022-02-03 10:39:32 -0500
committerBrad King <brad.king@kitware.com>2022-02-03 14:13:12 -0500
commit9a48012f93376cefe94f1e61260ebbb1e1c2fed6 (patch)
tree109e8ade2ba475255f9000678f1053edacc7ef85 /CMakeLists.txt
parenta5a9687799ae8a591e4537c9b73718045c709778 (diff)
downloadcmake-9a48012f93376cefe94f1e61260ebbb1e1c2fed6.tar.gz
Configure CMake itself with policies through CMake 3.22
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b2ab30e152..ffb93b6122 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# Distributed under the OSI-approved BSD 3-Clause License. See accompanying
# file Copyright.txt or https://cmake.org/licensing for details.
-cmake_minimum_required(VERSION 3.1...3.21 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.1...3.22 FATAL_ERROR)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_C ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideC.cmake)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_CXX ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideCXX.cmake)