summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2020-10-13 14:42:08 -0400
committerBrad King <brad.king@kitware.com>2020-10-13 14:42:08 -0400
commita0e474aaf25f5554750eb72cc1cff1f73effa30a (patch)
treeb4bb253c91c2432eedbfaa95c157a179bc2a6eab /CMakeLists.txt
parent3eaf053940682a0ca69cc9118ac7237b4b3e006f (diff)
downloadcmake-a0e474aaf25f5554750eb72cc1cff1f73effa30a.tar.gz
Configure CMake itself with policies through CMake 3.18
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2d860d4a8b..a2fcf2e372 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# Distributed under the OSI-approved BSD 3-Clause License. See accompanying
# file Copyright.txt or https://cmake.org/licensing for details.
-cmake_minimum_required(VERSION 3.1...3.15 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.1...3.18 FATAL_ERROR)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_C ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideC.cmake)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_CXX ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideCXX.cmake)
project(CMake)