summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2022-06-14 14:48:09 -0400
committerBrad King <brad.king@kitware.com>2022-06-14 15:05:09 -0400
commitac24f4d49be2718c3b34c3f12a6653b06fa1f8ac (patch)
treecc7fd9e946b5f512fed030675dfa04be6c359c37 /CMakeLists.txt
parent25b1312a6d739b0716a2317e9d84bb182f6463d2 (diff)
downloadcmake-ac24f4d49be2718c3b34c3f12a6653b06fa1f8ac.tar.gz
Configure CMake itself with policies through CMake 3.23
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9de5338c2a..4d9d3ca15f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# Distributed under the OSI-approved BSD 3-Clause License. See accompanying
# file Copyright.txt or https://cmake.org/licensing for details.
-cmake_minimum_required(VERSION 3.13...3.22 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.13...3.23 FATAL_ERROR)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_C ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideC.cmake)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_CXX ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideCXX.cmake)