summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2004-06-21 12:48:02 -0400
committerBill Hoffman <bill.hoffman@kitware.com>2004-06-21 12:48:02 -0400
commitb5f2442ba92fca35b65663059c025eb00f2219b4 (patch)
tree9d0a86b551b0222fb484a99b288ec10ca4a31333 /CMakeLists.txt
parent491ef99291bb7df70acffe58d8a9d62c14df9ccf (diff)
downloadcmake-b5f2442ba92fca35b65663059c025eb00f2219b4.tar.gz
change minimum cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b5d3104b0c..35b645f0a5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,5 @@
PROJECT(CMake)
-CMAKE_MINIMUM_REQUIRED(VERSION 1.6)
+CMAKE_MINIMUM_REQUIRED(VERSION 1.8)
MARK_AS_ADVANCED(CMAKE_BACKWARDS_COMPATIBILITY)
# The CMake version number.