summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChuck Atkins <chuck.atkins@kitware.com>2018-08-29 11:20:11 -0400
committerChuck Atkins <chuck.atkins@kitware.com>2018-08-29 11:20:11 -0400
commitda1dc4e450efa5b65b9476d5cfb063f5e8e776fd (patch)
treed5bd3493e544025c688f03a595347bdd898f17f4 /CMakeLists.txt
parent6783fac20a060d0078a03775f179a0f020c53267 (diff)
downloadcmake-da1dc4e450efa5b65b9476d5cfb063f5e8e776fd.tar.gz
libarchive: Bump the minimum version from 3.0.0 to 3.1.0
cmArchiveWrite uses the gzip:timestamp write filter option which was not available until v3.1.0.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1fcd8f857b..7f16e798af 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -498,7 +498,7 @@ macro (CMAKE_BUILD_UTILITIES)
#---------------------------------------------------------------------
# Build or use system libarchive for CMake and CTest.
if(CMAKE_USE_SYSTEM_LIBARCHIVE)
- find_package(LibArchive 3.0.0)
+ find_package(LibArchive 3.1.0)
if(NOT LibArchive_FOUND)
message(FATAL_ERROR "CMAKE_USE_SYSTEM_LIBARCHIVE is ON but LibArchive is not found!")
endif()