summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJustin Berger <j.david.berger@gmail.com>2017-07-22 17:23:11 -0600
committerBrad King <brad.king@kitware.com>2017-08-31 15:35:04 -0400
commitdc7a18d82eb0013a2afbdea9ba5fec131fc3179f (patch)
treeece5cf570b60a21caf772cc20576f097e0520a83 /CMakeLists.txt
parentf8fd5a979cb4acd8a37632c29b453a426e798178 (diff)
downloadcmake-dc7a18d82eb0013a2afbdea9ba5fec131fc3179f.tar.gz
server: test buffer parsing
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c9e632e924..c578ec3a77 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -753,6 +753,9 @@ add_subdirectory(Tests)
if(NOT CMake_TEST_EXTERNAL_CMAKE)
if(BUILD_TESTING)
CMAKE_SET_TARGET_FOLDER(CMakeLibTests "Tests")
+ IF(TARGET CMakeServerLibTests)
+ CMAKE_SET_TARGET_FOLDER(CMakeServerLibTests "Tests")
+ ENDIF()
endif()
if(TARGET documentation)
CMAKE_SET_TARGET_FOLDER(documentation "Documentation")