summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2021-02-10 09:03:53 -0500
committerBrad King <brad.king@kitware.com>2021-02-10 09:26:29 -0500
commite517c1beb6354ebecc2923a9e0540901840ab880 (patch)
treeaca5ec016c4a5eba4eca68fe00e5bcccad8a1a4c /CMakeLists.txt
parent141dbf2c190b04e5a99776be4df590c46aaebc73 (diff)
downloadcmake-e517c1beb6354ebecc2923a9e0540901840ab880.tar.gz
Configure CMake itself with policies through CMake 3.19
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a2fcf2e372..045a283fa5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
# Distributed under the OSI-approved BSD 3-Clause License. See accompanying
# file Copyright.txt or https://cmake.org/licensing for details.
-cmake_minimum_required(VERSION 3.1...3.18 FATAL_ERROR)
+cmake_minimum_required(VERSION 3.1...3.19 FATAL_ERROR)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_C ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideC.cmake)
set(CMAKE_USER_MAKE_RULES_OVERRIDE_CXX ${CMAKE_CURRENT_SOURCE_DIR}/Source/Modules/OverrideCXX.cmake)
project(CMake)