summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2019-07-23 16:41:29 -0400
committerBrad King <brad.king@kitware.com>2019-07-29 11:25:43 -0400
commitecdf38aa36cfcc897e585ba05fd6f6e738bb5157 (patch)
tree9bd4380d4a444b5e8303c43bfdc38debaa2db385 /CMakeLists.txt
parent8cf4aec5acc2a3a10abbbbbde17c18d96a97e139 (diff)
downloadcmake-ecdf38aa36cfcc897e585ba05fd6f6e738bb5157.tar.gz
CMakeVersion: Move computation logic to main script
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5efa077fd8..75ac8bfac5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -626,8 +626,7 @@ endif()
# The main section of the CMakeLists file
#
#-----------------------------------------------------------------------
-# Compute CMake_VERSION, etc.
-include(Source/CMakeVersionCompute.cmake)
+include(Source/CMakeVersion.cmake)
# Include the standard Dart testing module
enable_testing()