summaryrefslogtreecommitdiff
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2014-10-21 15:08:03 -0400
committerCMake Topic Stage <kwrobot@kitware.com>2014-10-21 15:08:03 -0400
commit210230e216764144b9a0112799d4c9046c3a8dd9 (patch)
treeed6c88b0e4edf5eac1e0e000cd38b9d677ed33a2 /Source/CMakeLists.txt
parentae5686f8d0e4f153991d5a7c0cf7406fa7d3468c (diff)
parent2db55ffa56a69c4b55410afb9b40ab20f4025837 (diff)
downloadcmake-210230e216764144b9a0112799d4c9046c3a8dd9.tar.gz
Merge topic 'remove-borland-build'
2db55ffa Remove borland workarounds.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 72696cb0e8..97f4a89185 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -473,7 +473,7 @@ set(SRCS ${SRCS}
cmNinjaUtilityTargetGenerator.cxx
cmNinjaUtilityTargetGenerator.h
)
-if(WIN32 AND NOT CYGWIN AND NOT BORLAND)
+if(WIN32 AND NOT CYGWIN)
set_source_files_properties(cmcldeps.cxx PROPERTIES COMPILE_DEFINITIONS _WIN32_WINNT=0x0501)
add_executable(cmcldeps cmcldeps.cxx)
target_link_libraries(cmcldeps CMakeLib)