summaryrefslogtreecommitdiff
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAndy Cedilnik <andy.cedilnik@kitware.com>2002-09-30 11:41:53 -0400
committerAndy Cedilnik <andy.cedilnik@kitware.com>2002-09-30 11:41:53 -0400
commit9619ee3aa10d6e89129a66362433b969e35e6232 (patch)
treedfdca421c571121733b48044d71a54365a802278 /Source/CMakeLists.txt
parentef2af0514053a60f68769aade9e027631ac03b03 (diff)
downloadcmake-9619ee3aa10d6e89129a66362433b969e35e6232.tar.gz
Another attempt on Windows 98
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index a1bc408884..8a277cdac7 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -77,6 +77,8 @@ IF (WIN32)
)
IF( NOT BORLAND )
LINK_LIBRARIES( rpcrt4.lib )
+ ADD_EXECUTABLE(cmw9xcom cmw9xcom.cxx)
+ TARGET_LINK_LIBRARIES(cmw9xcom CMakeLib)
SUBDIRS(MFCDialog)
ENDIF( NOT BORLAND )
ENDIF(NOT UNIX)