summaryrefslogtreecommitdiff
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBill Hoffman <bill.hoffman@kitware.com>2002-02-19 09:43:26 -0500
committerBill Hoffman <bill.hoffman@kitware.com>2002-02-19 09:43:26 -0500
commit96898bed3ebdcb4e07a733f4275968de9924d876 (patch)
tree66ed54159a6436835c9794dba86b4f2b029a6aaa /Source/CMakeLists.txt
parent8d8528db822cb567fb5e6782c92d093bc8a80c4a (diff)
downloadcmake-96898bed3ebdcb4e07a733f4275968de9924d876.tar.gz
add dot net stuff to cmakelists file and dsp file
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 653c011c7e..cd4d0cf488 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -42,6 +42,8 @@ IF (WIN32)
SOURCE_FILES(SRCS cmNMakeMakefileGenerator.cxx)
IF(NOT UNIX)
IF( NOT BORLAND )
+ LINK_LIBRARIES( rpcrt4.lib )
+ SOURCE_FILES(SRCS cmMSDotNETGenerator.cxx)
SUBDIRS(MFCDialog)
ENDIF( NOT BORLAND )
ENDIF(NOT UNIX)