summaryrefslogtreecommitdiff
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorAlex Turbov <i.zaufi@gmail.com>2022-08-21 08:28:22 +0400
committerBrad King <brad.king@kitware.com>2022-09-22 09:24:49 -0400
commit98e8b1755b2b8b3d9ff781ca997e8af28dc1ca8d (patch)
tree8ee635f4ab43ea4a353af99d10950ab5a8ae621c /Source/CMakeLists.txt
parent7df955315b6de04333c3c23a1601e3af4911ed32 (diff)
downloadcmake-98e8b1755b2b8b3d9ff781ca997e8af28dc1ca8d.tar.gz
Build: Move `HAVE_CoreServices` to `cmCPackConfigure.h`
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index ec581e8000..0afdf4cb26 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -1144,7 +1144,6 @@ if(APPLE)
# If it does not work, build with reduced functionality and warn.
check_include_file("CoreServices/CoreServices.h" HAVE_CoreServices)
if(HAVE_CoreServices)
- set_property(SOURCE CPack/cmCPackDragNDropGenerator.cxx PROPERTY COMPILE_DEFINITIONS HAVE_CoreServices)
target_link_libraries(CPackLib PUBLIC "-framework CoreServices")
else()
message(WARNING "This compiler does not appear to support\n"