summaryrefslogtreecommitdiff
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorStephen Kelly <steveire@gmail.com>2015-02-09 19:48:21 +0100
committerStephen Kelly <steveire@gmail.com>2015-02-17 19:20:23 +0100
commitcfb8483412761e567f64343ccc008b44150a901b (patch)
tree42b212c7fee4dd825f8d59fcf60fbc9b3c1a1fd8 /Source/CMakeLists.txt
parent6010f93632c8de9405bc97e40fc06f5949c09976 (diff)
downloadcmake-cfb8483412761e567f64343ccc008b44150a901b.tar.gz
Update comment to match recent dashboard testing.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index 8a83c3e3dd..69bc2a1b67 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -520,8 +520,8 @@ if(APPLE)
target_link_libraries(CMakeLib "-framework CoreFoundation")
endif()
-# On some platforms we need the rpcrt4 library for the VS 7 generators.
if(CMAKE_BUILD_ON_VISUAL_STUDIO OR MINGW)
+ # We need the rpcrt4 library for at least the VS7-VC10 generators.
target_link_libraries(CMakeLib rpcrt4)
endif()