summaryrefslogtreecommitdiff
path: root/Source/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2010-06-10 15:18:21 -0400
committerBrad King <brad.king@kitware.com>2010-06-10 15:22:40 -0400
commitf20d091a2c5b61eeedfd604530f4554518d80d3f (patch)
tree062730d6fbaca94c3301a3ea67e1ae6fd335fbe0 /Source/CMakeLists.txt
parent3f929475246a3d89ca5d4c5db301d1c4705d0d69 (diff)
downloadcmake-f20d091a2c5b61eeedfd604530f4554518d80d3f.tar.gz
Tru64: Place cmOStringStream vtable uniquely (#10541)
GCC places the vtable in the object implementing the first non-pure, non-inline virtual method. Since the symbol is not weak on Tru64, make the location unique by putting the destructor in a single object file.
Diffstat (limited to 'Source/CMakeLists.txt')
-rw-r--r--Source/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/Source/CMakeLists.txt b/Source/CMakeLists.txt
index dc73cecd2d..dbbb558ea6 100644
--- a/Source/CMakeLists.txt
+++ b/Source/CMakeLists.txt
@@ -111,6 +111,7 @@ ENDIF(CMAKE_USE_ELF_PARSER)
# Sources for CMakeLib
#
SET(SRCS
+ cmStandardIncludes.cxx
cmBootstrapCommands.cxx
cmCacheManager.cxx
cmCacheManager.h