summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorRolf Eike Beer <eike@sf-mail.de>2018-05-31 09:35:00 +0200
committerRolf Eike Beer <eike@sf-mail.de>2018-05-31 09:35:53 +0200
commit1c5b1ad4088fc98287448a68771ec2601174a392 (patch)
treeb3b6dfd42100d21d0b09295fcb4a93b1d8a0cc50 /Tests/CMakeLists.txt
parent6a64292fa722c15b8af63e3b0b4dcef5dbfacc8e (diff)
downloadcmake-1c5b1ad4088fc98287448a68771ec2601174a392.tar.gz
FindALSA: add testcase
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 0e94388cad..886e392481 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1368,6 +1368,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
endif()
endif()
+ if(CMake_TEST_FindALSA)
+ add_subdirectory(FindALSA)
+ endif()
+
if(CMake_TEST_CUDA)
add_subdirectory(Cuda)
add_subdirectory(CudaOnly)