summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMateusz Loskot <mateusz@loskot.net>2018-04-17 23:52:53 +0200
committerBrad King <brad.king@kitware.com>2018-04-18 08:59:06 -0400
commit87f2cf3b1ce0ef7b8e71eae0f44cf9753660d423 (patch)
treeba042fc7de4a29acecb7385dc7fca0da70f8d038 /Tests/CMakeLists.txt
parent13952a3b7fb930baeeda299bf186e29d57d794fe (diff)
downloadcmake-87f2cf3b1ce0ef7b8e71eae0f44cf9753660d423.tar.gz
FindJPEG: Add imported target support and full test
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index aad7cfc210..38b482830f 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -1359,6 +1359,10 @@ ${CMake_BINARY_DIR}/bin/cmake -DDIR=dev -P ${CMake_SOURCE_DIR}/Utilities/Release
add_subdirectory(FindICU)
endif()
+ if(CMake_TEST_FindJPEG)
+ add_subdirectory(FindJPEG)
+ endif()
+
if(CMake_TEST_FindJsonCpp)
add_subdirectory(FindJsonCpp)
endif()