summaryrefslogtreecommitdiff
path: root/Tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad King <brad.king@kitware.com>2021-02-23 13:09:04 +0000
committerKitware Robot <kwrobot@kitware.com>2021-02-23 08:09:10 -0500
commitb9b72384e0e3155cbf3b8c48faed9618d13f5ff8 (patch)
tree954050f2c4d8934acbfd7b7e18cefb62243dec23 /Tests/CMakeLists.txt
parentfedb93982ecc5fb83e85dc70de00b38ef5b9bcdf (diff)
parent1c15eb39d22db769386301bb192ca6423060c08c (diff)
downloadcmake-b9b72384e0e3155cbf3b8c48faed9618d13f5ff8.tar.gz
Merge topic 'test-macos-arm64'
1c15eb39d2 Tests: Suppress failures on macOS arm64 due to separate Xcode signing phase 92418ac0ef Tests: Fix CTestTestCrash expected output on macOS arm64 8b22d9b3c3 Tests: Remove explicit no-signing marks from BundleTest 483db3de56 Tests: Clarify internal project name in RunCMake.GoogleTest cases Acked-by: Kitware Robot <kwrobot@kitware.com> Merge-request: !5846
Diffstat (limited to 'Tests/CMakeLists.txt')
-rw-r--r--Tests/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/Tests/CMakeLists.txt b/Tests/CMakeLists.txt
index 5cb59af53c..987f54d041 100644
--- a/Tests/CMakeLists.txt
+++ b/Tests/CMakeLists.txt
@@ -2955,7 +2955,7 @@ if(BUILD_TESTING)
PASS_REGULAR_EXPRESSION "Failed")
else()
set_tests_properties(CTestTestCrash PROPERTIES
- PASS_REGULAR_EXPRESSION "(Illegal|SegFault|Subprocess aborted)")
+ PASS_REGULAR_EXPRESSION "(Illegal|SegFault|Subprocess aborted|SIGTRAP)")
endif()
configure_file(